Combo Remapper - use score text and symbols to switch articulations
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to Bounce

Discussion in 'Logic Pro X' started by thebulfrog, Apr 1, 2014.

  1. thebulfrog

    thebulfrog New Member

    Hi all,

    I normally have no issue at all with bouncing the audio out, but for some reason it's not working.

    It's possibly due to me having previously added in a drum track and then changed the tempo multiple times. After I did that, it stopped bouncing correctly.

    It's also possibly due to the way that I have different channels going through a three different Buses - one for Dialogue, one for SFX, and one for Music. I don't yet fully get that system. I'm attaching two images, and happy to attach more - just trying to figure this out. I'm sure it's something silly I did as a relative newb.



    When I go to Bounce, it will bounce only the layer track selected, if one is selected - do it for the amount of time in the active region, and the rest is silent.

    Any and all help or suggestions would be much appreciated. Thank you.
  3. Atlas

    Atlas Senior member

    Do you have some Soloing or Muting automated somewhere?
    I noticed that you have set one of the stem (Mus) in Solo Safe, why?
    Try bouncing in realtime to see if you actually have signal coming from the various sources/ going at their assigned destinations (tracks, stems, output, master).
    Try not using Normalising...
  4. thebulfrog

    thebulfrog New Member

    Thank you. I tried all of those. No Soloing. It ends up being whatever track is selected, only that one bounces out. I turned off the Mus Solo Safe - I don't know why it was there. I tried bouncing at realtime to no effect. Each track seems to work...but not together.
    And then yes, tried not normalising.

    Does it possibly have to do with me messing things up in the tempo area? I don't know how to reset that without changing the timing. Also, for some reason, the timecode doesn't start at 0 - it starts at 59 something. I have no idea how I messed that up.

    Again, any advice is much appreciated. All of the guesses are helping me get better. It's mess ups like this that hopefully will force me to grow...the hard way.
  5. Atlas

    Atlas Senior member

    Bar-wise (not timecode), where does your project start?
    If it is before 1 1 1 1, then your problem cause is probably there.
    Logic is known to misbehave when there is data (of any kind)
    before (bar, beat, division, tick) 1 1 1 1.
  6. georgelegeriii

    georgelegeriii Senior member

    My Spidey sense is saying it has something to do with an MP3 and the overall length of the file being bounced. Try a shorter length amount and see what happens.
  7. Per Boysen

    Per Boysen Senior member

    Hey - look at the screenshot: your "stereo output" has been renamed to "Master"! Try to double-click on that name, at the bottom, and delete it to see what default name pops up instead. Maybe the routing gets confused by the two master faders sharing the same name?
  8. monobass

    monobass New Member

  9. monobass

    monobass New Member

    If it's of interest I discovered the problem and have posted the fix in the thread linked in my last post.

Share This Page