1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logic 9 Weird glue tool issue

Discussion in 'Logic 9' started by Gimmemoaudio, Feb 18, 2010.

  1. Gimmemoaudio

    Gimmemoaudio New Member

    Hey guys,

    Any of you getting this? I was consolidating a project...bouncing soft synths into audio so i could send it to mix....I noticed that when i was gluing them together (also i was recording a piece of audio at bar 1, beat 1 - stereo of course) it would turn into a mono file.....it was listed as a stereo file, but both meters were going up at the same time. Never happened to me ever in previous Logic versions.... Anyway, I undid the action and re-glued the regions a couple times and it finally worked....seems i have to undo and redo about 3 or 4 times before anything can happen.....seems to be no explanation for why it's doing this??? any insight?

  3. daveyboy

    daveyboy Senior member

    I'd try restarting Logic the next time this happens to see if that fixes it. I've had a different issue where i try to do a merge (consolidate?) all audio files together on a track I wind up with a blank audio document. This just happened again to me this week so I just restarted Logic and tried again and it worked. But, it was odd and also rare. I use the glue tool with audio when I want to make my flex edits permanent and, as you stated, I have to make a new audio region first if the track hasn't already been cut up.

Share This Page