Recent content by Chordaroy

  1. C

    Consultant/Advisor for upgrade support

    Hi I'm looking at upgrading my OS from 10.5 to 10.10 and in the process from Logic 8 to 10 and looking for someone who can support me through the set up of my equipment on the new OS. I just dont have the time to do all the research to first of all, work out if I've got the capability to do...
  2. C

    Logic Pro 8 Live Recording advice and Word Clock

    Hi, I was hoping to get some advice on my set up. I've been out of action for a few years and have dusted off my stuff to do a live recording of a rock covers band. My gear - Computer -Mac OS X 10.5.8, 2.4 GHz Intel Core 2 Duo, 4 GB 667 MHz DDR2 DRAM Software -Logic 8.0.2 Interface...
  3. C

    Reducing Interference Hum

    Since above post I've done a bit more homework and it would appear that ground loop is not as bad as first thought. However the unbalanced instrument cable I am using for my guitar is still very annoyingly noisy. Any tips on how I can reduce hum on the unbalanced cable to recording interface...
  4. C

    Reducing Interference Hum

    Hi all I was wondering if someone could explain to me what is happening with this interference and how I might go about decreasing it. Any suggestions on how I might improve setup overall would also be appreciated. I have an instrument lead unplugged and there is an audible hum in my...
  5. C

    Logic Pro 8 MIDI odd behavior

    Thanks Thanks Peter. It was the EVB3 that I was using. Specifying the channel in the instrumet solved everything including the messages to the 003. Regards Chord
  6. C

    Logic Pro 8 MIDI odd behavior

    Hi I've been working on a demo for a client and I am having the strangest issues. When copying midi data from external midi track/region on to Instrument track the data ie notes, velocity, program data is showing up in the media list and on the track but no sound is coming through that...
Top