2 x Zoom tac 8 audio interfaces via aggregate in Logic Pro x, but only signal inputs on the the first 1 to 8 tracks from both units!!

Stringerrr

Logician
Hi to everyone and a welcome from myself as a new member to the forum.
I have an issue that I am trying to resolve with 2 x Zoom tac 8 audio interfaces, coupled up via aggregate into Logic Pro x.
Both are successfully paired, however I can only receive signals into tracks 1 to 8 from both units.
Obviously my goal is to see 16 signal paths from both units into 1 to 16.
This is obviously a routing issue that I am stuck with.
Any help from you would be greatly appreciated.
My kind regards to all
Jon
 

Stringerrr

Logician
Mac OS Mojave

Version 10.14.5 (18F132)

MacBook Pro (15-inch, 2019)

2.3 GHz Intel Core i9

Memory 16 GB 2400 MHz DDR4

Graphics Radeon Pro 560X 4 GB
Intel UHD Graphics 630 1536 MB

2 x Zoom tac 8 audio interfaces
 

Stringerrr

Logician
Hi Jay thanks for your response.
Understand what you are saying.
I've been able to assign both tac 8's with aggregate, and point Logic x to use that, so would have thought I should be seeing 16 channels / tracks. I'm guessing that it is a routing issue within Logic that I am missing. I'm confused in how Logic see's number 2 interface...how you configure the track numbers. Does the second interface simply follow on in track numbers in Logic i.e from track 9 which would be channel 1 on 2nd interface? how is this configured?
Again thank you Jay
 

Jay Asher

Logician
Hi Jay thanks for your response.
Understand what you are saying.
I've been able to assign both tac 8's with aggregate, and point Logic x to use that, so would have thought I should be seeing 16 channels / tracks. I'm guessing that it is a routing issue within Logic that I am missing. I'm confused in how Logic see's number 2 interface...how you configure the track numbers. Does the second interface simply follow on in track numbers in Logic i.e from track 9 which would be channel 1 on 2nd interface? how is this configured?
Again thank you Jay
Some developers support aggregate with their drivers, while others do not. I would email their tech support and ask them before you put more time and effort in.
 

Ab van Goor

Logician
Hi to everyone and a welcome from myself as a new member to the forum.
I have an issue that I am trying to resolve with 2 x Zoom tac 8 audio interfaces, coupled up via aggregate into Logic Pro x.
Both are successfully paired, however I can only receive signals into tracks 1 to 8 from both units.
Obviously my goal is to see 16 signal paths from both units into 1 to 16.
This is obviously a routing issue that I am stuck with.
Any help from you would be greatly appreciated.
My kind regards to all
Jon
In prefs->audio->devices did you choose the aggregate as I/O device? You probably have only the first Zoom interface checked.
 
Top