64bit?+Node question

#1
Interested in how much difference a node makes in CPU load? I was thinking of getting a Mac mini if it is a considerable boost in production power???Are all third party plugs working okay in node mode?

Logic and Stylus RMX in 64bit are incredible!
After working with Stylus in 64 bit, I'm thinking I won't need a node, just a conversion of all my pugs to 64bit. That 4GB ceiling was the choker!

Thanks!

Alan Hayes
 
#2
64 bit

so i've read that you need to manually switch from 32 to 64 in the get info window.

where is this window??

in logic?

on my mac?

g
 

Eli

Logician
#3
Interested in how much difference a node makes in CPU load? I was thinking of getting a Mac mini if it is a considerable boost in production power???Are all third party plugs working okay in node mode?

Logic and Stylus RMX in 64bit are incredible!
After working with Stylus in 64 bit, I'm thinking I won't need a node, just a conversion of all my pugs to 64bit. That 4GB ceiling was the choker!

Thanks!

Alan Hayes
FTR, third party plug ins only work on node computers if you have them installed and authorized on both machines.

And in terms of Logic plug ins, EXS 24 and UltraBeat don't work on node computers.
 
#4
grg
You select the actual Logic icon in the applications folder and press command i and you will see the select box for opening Logic in 32bit mode. Uncheck it if you want 64bit.

So Eli, I guess this EXS, Ultrabeat, node behavior would apply to anything that has it's own sample library?
 

Eli

Logician
#5
So Eli, I guess this EXS, Ultrabeat, node behavior would apply to anything that has it's own sample library?
I'm not certain how it works with third party sample libraries. It may actually work as expected if the libraries are authorized and installed on both machines. I'm really not certain though; I've never had any direct hands on experience trying it.

But in terms of Logic plugs; EXS 24 and Ultrabeat are definitely excluded. AFAIK, those are the only ones from within Logic that don't work on nodes.
 
Top