Logic Pro 9 9.1 Movie start time always changing

#1
Hi.
I have been having this problem since 9.02.
In tempo list, when I type in a new bar value, tempo value or spmte value,
the movie start time changes. I have to go back to video preferences and re-type the start movie time.
BUT, if i do make those changes with the mouse the movie start time does not change, as it should.

Fellow score composers, anyone else has this problem?

Thanks,

Gaétan Essiambre
 
#3
I'm seeing the same problem. This does not happen all the time, so I assume at this point it is a bug, rather than a feature.

When I import a movie and in the Synchronization settings set the Bar Position 1 1 1 1 plays as SMPTE <specific time> then in Video settings Logic will put that same <specific time> setting into Movie Start, which then of course throws everything off.

Maybe I just don't understand how the two settings interact, but to me it certainly seems like a bug as most the time everything works just fine with the Movie Start setting not being changed by Logic.

I can reset the Movie Start setting manually, but when I change a screenset or load the project again, Logic decides to override that setting.

Very frustrating...

JB
 
#4
I was having this problem too - for me the movie start time would change when I would change between screen sets.

So yes - I too have experienced this and have had to alter my work flow a bit.
 
#5
When you open the project prefs, instead of using the synchronization settings tab, click on the video tab. ( I have bar 1 1 1 1 to be at 1 hour, and enable separate smpte view offset turned off. You are correct that this isn't what you think it is. )

Make sure your play head in the arrange window is at bar 1 1 1 1, or wherever you want your first frame to be.

from the video tab of the project prefs adjust the movie start time so that the first frame is correct. You can see the movie reference change if you have it open.

This is the process that works for me, where I have about 10 seconds of preroll starting at 00:59:50:00 and the bar count starts at about - 4 1 1 1. By using this method I can slide the first frame or the two pop into place so that my two pop is right at 00:59:58:00 and first frame is at 1 hour.

The only issue I've run into is that Bounce in place will not print any audio preceding bar 1 1 1 1. This is only a problem if I'm trying to make a quick stem with a 2pop on it, and it cuts it off. In such a situation I just move the track over, BIP, and then move it back.

hope that helps ya out.
 
#6
This way, if you change the tempo at bar 1, the first frame will not move. The beginning of the movie will move, but that will not effect the position of frame 1 of the movie which stays the same.
 
#7
Thanks, Bob. I can definitely work that way, but it's not what I would expect. One thing that seems to be an issue following your method is that the time displayed in the project now starts at 1 hour and no longer reflects the actual SMPTE time (as in 1:04:22:10.00 at 1 1 1 1) of the film. I can of course change that for any externally synced devices via the SMPTE Offset setting. However, the project displayed time is off.

I can live with that, just requires a different workflow now with calculating and such. I guess that's the reason why we composers are being paid for what we do. :)
 
#8
interesting. I hadn't noticed that before. If offset is enabled for hour 2, then the smpte time shows up again, but for 1 hour it seems to only be showing the minutes.
 
#9
Here is what I have been doing:

1. I am at 29.97 and the first frame of the movie want to see shows BITC as 01:00:00:00.

2. In the Video Project Settings, I pull back the Movie start watching the Movie change until I arrive at the correct figure, in this case 00:58:59:18.

3. In the Tempo List I now set the tempo at bar 1 to begin where I want the cue to begin. Let us say it is the third cue so 01:04:04:08. Tme movie immediately advances to that spot.

4. I lock the screenset.

Now I can change screensets and return to the original with no problem.
 
Top