Logic Pro 9 A Few Observations


Now I'm on day 2 with Logic 9 in a real session (standard 10 hours a day job)so I have made a few observations.
No crashes whatsoever but.....
Usually when I record vocals I have one track named verse, another one bridge etc. They all have the same input channel and normally when I record enable a one track the other one set to the same input deselects itself, this doesn't happen in 9, both are suddenly in recordmode.
When I delete audiofiles, either in the bin or arrange, there is a little pause (the wheel appears), not long but long enough to make you worry if it's about to crash.
When I change tracknames in track info box in arrange the name doesn't change until I have selected another track.
The select object with same colour in pianoroll doesn't work.
When punching in on an existing track with replacemode enabled a takefolder is still created just containing only one track.
Of course there's also the autocolour that doesn't work here but that is covered pretty well in another thread.
It's very important to underline that I use G5 and therefore this is not totally unexpected. It's just that many posts says that G5s run without any problems and that simply isn't so.
I do worry that they are not just related to G5s though, I can see on the autocolour thread that people with 8-cores have the exact same experience as I do.
Obviously none of these things are more than minor quirks in an otherwise very nice update for us multitrackers but quirks they are, and I doubt that I already have found them all.
I have always found that 'record-enable' on one track will always 'record-enable' others from the same input. Your problem suggests that either there is a toggle of some sort to control this feature or one of us is unobservant :)

Upvote 0
Hmm I mean tracks using different audio objects. It has never been possible to record into two different tracks using the same input on any system I have ever tried. Not during the last 12 years anyway.
Scenario: Set audio 1 and 2 to input one, record enable audio 1, then record enable audio 2 and audio 1 is automatically disabled. I'm pretty sure that it's supposed to be like that, it makes perfect sense to me that you can't use the same input twice in the same take.
Upvote 0