Logic Pro 9 Are these plugins functioning?

pfloyd714714

Logician
Can anyone confirm that Ozone 4 and/or Line 6's Podfarm plugin (no Line 6 hardware involved) work with Logic 9 and Snow Leopard?

Jim
 
Top