Logic Pro X Automatic channel strip settings option missing

Markdvc

Administrator
Staff member
Hi there, welcome to the LUG.

You need to switch on "Advanced Editing" in Logic's advanced settings:

Logic Pro X -> Preferences-> Advanced Tools -> Check "Show advanced tools" and "Advanced Editing"

kind regards

Mark
 
Top