Logic Pro 8 Basic Audio Edit Question


When Im editing my audio file in the sample editor, why does the playline continue to the next screen automatically sometimes and others times it doesn't?

When it doesnt its just really annoying because i have to then click a head to try to find it and to keep up with it all the time and then it throws me off from where i wanted to be in the first place. How can i get it to always continue automatically?


You need to make sure the "catch" icon is enabled. It looks like a "running man".

If you drag the scroll bars manually it becomes disabled. That is probably what is happening. If you want to have a combination of being able to scroll manually _AND_ have the catch remain on; learn the key command for it so that it is at your finger tips. By default, it is the tilde key.
Upvote 0