Logic Pro 8 bizarre crash... any help?

ollywood

Logician
Never had this before, it occurred without warning last night, and I cannot find a solution... up against a deadline! Any suggestions?
It's only this song, and nothing works, won't play, no midi in etc.
 

Attachments

ollywood

Logician
OK. 10.4.11 on a G5, Logic Pro 8, with an Apogee Ensemble and a Unitor 8 mk11.
Run of the mill plu-ins such as Spectrasonics, East-West, Ivory, G-Force, Native Instruments etc...
Appreciate any help.
 

mattrixx

Logician
Under what circumstances did the crash occur and is it repeatable, or was it a one off?

Have you deleted the Logic preferences? Does it still happen?
 

ollywood

Logician
It happened unexpectedly and has effectively frozen that particular session. Other sessions are OK. I've removed all 3rd party plug-ins from the session and that has not solved it. I get the dialog every time I try to hit play. Remind me how to delete Logic Prefs?
 

ollywood

Logician
It's as though there is some kind of debilitating bug in this session, and I can't locate it. Is there a way a can copy all parameters and instruments into a fresh session in one go perhaps?
 

Eli

Logician
It's as though there is some kind of debilitating bug in this session, and I can't locate it. Is there a way a can copy all parameters and instruments into a fresh session in one go perhaps?
Try opening a new empty project and the using the track import function from the Browser tab to import all the data (tracks, plugins, regions, etc etc).
 

Eli

Logician
Ah yes. Top idea. Not sure where that function is in the browser tab, forgive me...
When you are in the browser tab, you need to navigate to where the Logic project file is. When it is selected and double clicked, only then will the track import options become visible in the main body of the browser tab section.
 
Top