Logic Pro 9 Bundle error - Can't load bundle

dsw67

Logician
Hi,

Lately I've been getting this error when I load Logic and Garageband. I briefly had a trial of AmpliTube. Any help resolving this would be appreciated. Thanks!
 

Attachments

  • Screen Shot 2011-12-10 at 10.10.41 AM.png
    Screen Shot 2011-12-10 at 10.10.41 AM.png
    40.5 KB · Views: 202
An educated guess - in a finder window navigate thusly:

System drive>library>audio>plug-ins>components and remove the Amplitube component, if one exists. This assumes you don't have a working version of it.
 
Upvote 0
Back
Top