Logic Pro X Can only arm one at a time?

rah2435

New Member
ok - so I record my band rehearsals in my little make-shift studio every week. Eight piece with 22-4 inputs for drums, guitars, sax, keys, vocals, etc. This past week when I went to record us - I could only arm one track at a time. Logic's arm-record track was acting like a toggle. If I armed one track - the other would turn off. I rebooted, checked all the configurations I could think of... what am I missing. I have never seen this before. Love logic!

thanks
 

Markdvc

Administrator
Staff member
Hi there, welcome to the LUG. This sounds very much as if Logic is not communicating properly with your audio interface. What is your audio interface, is it properly installed and recognized by your Mac, and have you selected it in Logic's audio preferences?
 
Upvote 0

fuzzfilth

Logician
You audio interface wasn't recognized proplery, so Logic switched to internal audio which only has 1 input, and that 1 input can be recorded to 1 track at a time.
 
Upvote 0

Pete Thomas

Administrator
Staff member
Seems like a bit of a consensus!

I can’t think what else might cause this, although if it was working before you normally get a whiny notice from Logic telling you the previous audio interface is no recognised.
 
Upvote 0

rah2435

New Member
Hi there, welcome to the LUG. This sounds very much as if Logic is not communicating properly with your audio interface. What is your audio interface, is it properly installed and recognized by your Mac, and have you selected it in Logic's audio preferences?
I have two Tascam units setup as an aggregate. One model US16x08 and the other US1200. Together they provide up to 24 inputs. I checked these again and again. Logic sees them. I usually have them set to 41,000 Hz. I have the 16x08 selected as output (since I have my mixing monitors setup to this) and the input set to the aggregate - but it never seemed to matter. I tried with both input and output audio set to the aggregate and it still was doing this. Thanks.

You guys gave me an idea though. I added a track just before it started doing this - maybe there's an issue with input assignments ... thought I checked this but I'll check again. :)
 
Last edited:
Upvote 0

rah2435

New Member
I found the issue. When I added the new track I had all tracks selected so each of my 22 audio tracks got assigned to input 19. duh! Why I didn't notice this during rehearsal I don't know. I had selected all tracks because I wanted to arm them all for record. I didn't even think of this the other night. Well...that would do it huh? Thanks everyone.
 
Last edited:
Upvote 0
Top