Logic Pro X Can someone assist RE: Eleven Rack

Maxleo

Logician
I am having difficulty getting Logic Pro X (or my computer, for that matter) to recognize my Eleven Rack as an audio interface. I have downloaded the latest driver from AVID, which appeared to be successful, but when I go into Audio preferences, Eleven Rack is not listed as a choice for input or output. It is connected via USB to my iMac. I have restarted the computer several times with Eleven Rack both off and on, with no luck. Any suggestions? Thanks.
 

Pete Thomas

Administrator
Staff member
I think Ab van Goor means your Mac application Audio MIDI setup.

So before troubleshooting anything in Logic you need to ascertain wether your Mac actually recognises it.
 

Maxleo

Logician
So, when I go into Audio Midi Setup, the Eleven Rack is not listed. I only have "Built-in microphone, Built-in input, Built-in Output" listed. When I plug my Focusrite interface in, immediately an icon for that pops up as an input. When I unplug it, the icon immediately disappears. So, no it is not being recognized. I double checked that the usb cable is connected, the Elven Rack unit is on, and drivers are installed. I appreciate any further advice.

Thanks
 

Ab van Goor

Logician
When I plug my Focusrite interface in, immediately an icon for that pops up as an input. When I unplug it, the icon immediately disappears. So, no it is not being recognized.
Re-read your sentence and explain what you mean..... Why would you wanna unplug the unit in case you wanna use it????
 

Maxleo

Logician
My apologies for sounding confusing. What I was trying to say was that my previous interface, the Focusrite Scarlett Solo, works perfectly fine. When I plug it in via USB, it is recognized by my Mac in the MIDI Audio setup. When I unplug it, the icon disappears. However, when I plug in the Eleven Rack, nothing happens. I was just comparing the two interfaces. It is the Eleven Rack I am trying to get to work.
 

Ab van Goor

Logician
Oh, I see. Sorry for the misreading.
I don't have, nor use the eleven rack but from a quick google I understand that
1.the correct driver depends on the OSX installed on your mac and
2.there is a firmware update available.

Are you sure everything is fine at that level?

There's a lot of posting on different forums describing misbehaviour of the eleven rack with Logic X
but there are positive reactions too, so it seems definitely possible to have them work together.
In this case, I'd question the correct driver version first assuming you checked your USB cable.
 

Maxleo

Logician
I appreciate your help. I have tried the most recent driver download available on AVID and the one prior to that (which was 3 years ago). Neither have seemed to get me connected. The USB cable is brand new, and I tested it with the other interface. I'll have to look into the firmware issue. Thanks again.
 
Top