Logic Pro 9 Changing gain of imported audio in Logic Express

#1
I have Logic Express 9. I work for a church doing a radio program each week. When I import pre-recorded audio, often the volume levels don't match up. How can I change the level of one region (I think that's what they are called - in other programs they are called clips) before I mix the whole project down? I know there is a "normalize" function on mixdown ("bounce"), but that's not what I want. I want to change the volume of individual clips before mixdown.
 
#2
I want to change the volume of individual clips before mixdown.
If you select an audio region in Arrange and have a look to the region parameter box (upper area of the Inspector drawer on the left side), you'll find a Gain setting. Using this setting you can adjust the volume of individual regions.

Best...

Manfred
 

Pete Thomas

Administrator
Staff member
#3
Manfred's answer is spot on and the quickets/best probably, but I'll just add that I sometimes just create another track just for the odd region with a different output level (what we had to do before there was a region gain).

Alternatively put a gain plugin on the track and automate it to raise the gain of that region.

Also if a region needs different levels within the region you can use the above method, but even better for me is a lovely 3rd party plugin called gainshaper:

http://innig.net/software/au/gainshaper/

(Donationware)
 
#4
Hey, guys, thanks, but it doesn't work ...

In the box on the left, the word "gain" is there, but there is no value given to it, and I can't change anything. Here is how it looks: Gain: with nothing after the colon. I can't select any value for that. No clicks that I try, either in the Arrange section or in the left box do anything.
 
#6
In the box on the left, the word "gain" is there, but there is no value given to it
That's correct. Logic doesn't show default values in the Inspector by default. To make the default value (0dB for region gain) visible open the Logic Preferences pane, go to Display tab and enable the "Show default values" checkbox.

Best...

Manfred
 
#7
Petrosil: Thank you, thank you!!

At last - the answer that I needed!! I'll never understand the thinking of "computer people" - people who create programs. They simply don't think like the rest of us. (Of course, I guess one could say that musicians don't think like the "rest of us" either.) This has been driving me crazy for the last three months. Again, thanks!
 
Top