Logic Pro 9 Color Saturation Bug

mnigro

New Member
I don;t know if anyone has experienced that, but since LP8, and now with LP9, once and a while something happens in the Arrange: as the playhead goes forward the object and locator colors gain more and more "saturation" (see fig. below). I've never figured out what's triggering that bug and I didn't found any information on-line about that. The only solution: restar the machine.

I'm using a Mac Pro 2.8 Dual QuadCore, 2 displays, 8 GB RAM.

Doen anybody knows why it happens?

best

Marcio Nigro
Brazil
 

Attachments

Peter Ostry

Administrator
Staff member
Never seen that.
But hey, if the borders wouldn't be blurred and the lighter colors stable, I would like the feature!
 

kcmoore

Logician
I don;t know if anyone has experienced that, but since LP8, and now with LP9, once and a while something happens in the Arrange: as the playhead goes forward the object and locator colors gain more and more "saturation"

I've experienced this same behaviour since LP8... I've always assumed it a low memory bug as it only seemed to happen with large complex projects, it's happened quite a bit in 9.
 

Eli

Logician
I know this probably isn't it - but it kinda almost looks like you have a marquee selection on some of the tracks in the cycle zone.
 

kcmoore

Logician
Hi Eli... AFAIK it's not related to the marquee tool, only seems to happen when Logic or Exs is maxed out near to it's 3.5 to 4 gig limit ( I have "Menu Meters" running)
 

Eli

Logician
Just out of curiosity, what happens if you change your monitor resolution; or run off of only one display? Does the anomaly change in any way?
 
Top