Logic Pro 8 Deactivating Sub-Channels in environment

#1
I have a multi instrument in my environment that I'm running midi thru to two other modules on a particular port. All 16 sub-channels are currently selected and I need to deactivate a few to correct the note doubling from the modules on the port. I have forgotten the command or procedure to deactivate the channels. Can anyone help?
Thanks,
-BigShiid
 
#2
Select the "Sub box ch." in the Multi and uncheck the "Icon" box in the Environment Inspector which must do the job as far as I remember...
 
Top