Logic Pro 9 DM4800 issue displaying MTC

Denkees

Logician
Hi,
I'm a new to this forum, and could not find an answer at the tascamforums.com
I recently connected my DM4800 to logic. Transport is working, but timecode from the DAW is not displayed on the Tascam. Can anyone help me.
Kees van Loon
 

Tangra

Logician
Welcome to LUG!
Did you enable "Transmit MTC" box in the Project Settings>Synchronization>Midi>Midi Time Code(MTC) as well as setting the proper MIDI output port for the MTC signal in that dialog ?
 

Denkees

Logician
I found the solution in first factory resetting the DM4800 , That was the Key solution !!! before I did that I had the same settings on both the DM4800 as in Logic but it dit not work !!
The only remaining issue is that I don't see the Time position on the Tascam when Rewinding of fast forwarding, even after hitting stop the time display is not updated.

Anyone a suggestion

My working Settings:
In the midi setup screen in the DM400:
All hostsports on the right are closed.
in the remote screen - machine control: M MC for Logic.
In the remote Screen - Ext.Ctrl 24MC for Logic
In the Midi setup screen USB 5-6-7-3 closed
In automation MTC(USB) on
frametype the same as the DAW

In Logic:
Preferences - Control surfaces setup: - Mackie control - Remote port 1 (=USB5 )
Preferences - Control surfaces setup: - Mackie control Extender - Remote port 2 (=USB6 )
Preferences - Control surfaces setup: - Mackie control Extender - Remote port 3 (=USB7 )
Project Settings-synchronisation-midi:
Midi Time Code (MTC) Transmit on -> Tascam 4800MTC port
Midi Machine Control (MMC) transmit MMC: on and Listen to MMC Input: on

Kees van Loon
 

GaryJackson

Logician
Hi I have exactly the same issue. I got the timecode working however it did the same as yours and did not update. The funny thing is I started it up again today and the bloody thing was not working again. I went and checked my settings and still it just would not display on the desk and I have no idea why. Its rather glitchy, - I have the same settings as you. Port 5,6,7 out on the DM and using port 1,2,3 in logic X. Let me know if yours stops working as well cause I have no idea how to correct mine now.
 

Denkees

Logician
Hi Gary,

Mine works always now.
I noticed that the start-up sequence matters.

Try starting up in the following sequence
First start MAC and login
Start DMN4800 (read from CF card if you saved)
Start Logic
let me know

regards Kees
 

GaryJackson

Logician
Hey Kees,

I usually start in that sequence as logic doesn't get with the 4800 if I start the console first. I tried again the other day and still no joy. Its crazy cause I am doing the very same thing that I was doing before and no time code..

Is there any other way to get it to the desk. Maybe send it to the firewire card via midi, then out from the card, into the DM?

I don't know...

Gary
 

Denkees

Logician
DM4800 - Logic issue

Hey Gary,

I'm not shure but I think the only option is to factory reset the DM4800 and then again setup all. At least when i started with DM4800 / Logic all the settings were correct and stil it dit not work.
After DM4800 factory reset and setting up all again it worked and still does.

regards
Kees
 
Top