Logic Pro 9 Do Groove Templates work for Quantizing audio?

afavreau

Logician
I'm trying to quantize some audio using a Groove template I created out of a MIDI shaker in 16th notes. However, it's not working. The audio is not getting quantized. Is that normal?

Andre
 
You have to take the audio into the flex mode, then go into the sample editor (enable flex edit mode) and put in your flex points... now you can quantize audio.

If you aren't sure how to do the flex editing, check out youtube for some videos on how to do it.

That said: post number 1111.... YEA my favorite number.
 

Ginger

Logician
go into the sample editor (enable flex edit mode) and put in your flex points... now you can quantize audio.
You mean transient editing mode, and transient markers. There are no Flex markers and no Flex mode in the Sample Editor. :)

Yes I can quantize the audio, but it's Goove Templates that don't seem to work...
Does the same Groove Template work if you try to MIDI regions? Is Q-strength set to 100%? Which value do you have for Q-range?
Are you sure that there are notes throughout the source region (the one you made into a Groove template)- including in at the beginning of that region?
 

afavreau

Logician
I tried it and the Midi Groove template works on a Midi region, but not with Flex audio. The 1/16th default works on that same flex audio region, but not the Groove template.

Is it normal?
 

Doug Zangar

Logician
Without hearing/seeing your project, I'll say this:

You have to have transients in the audio that are appropriately located to be quantized. For example, you may think you are working with 16ths, but the groove may be a half time feel and everything is 1/8ths. So applying a 16th shuffle feel will get you nowhere.

Can you quantize the flexed audio file to an extreme (and obvious) quantize value, like 1/4? At least you'd know the region can or cannot be quantized. Speaking of region, you can enable/disable flex on a per region basis - the check box is in the inspector. Make sure this is checked.....
 
Top