Logic Pro 9 Do you know the answer?

blakecamden

Logician
I just had a quick question about my output track in Logic.

In some projects I am able to insert plug-ins and use sends on my output track, but on other projects there are no inserts on the track and the section is just blank

Any help appreciated
 

Peter Ostry

Administrator
Staff member
Sure you mean the output channelstrip? There is also a "Master" channelstrip which has no inserts and controls the overall output level.
 

blakecamden

Logician
Yes I do mean the output channelstrip, on some projects there are no inserts on the output channelstrip, they just seem to disappear, but then they show up on the master channelstrip on these projects
 

blakecamden

Logician
Well when I right click on the inspector the show inserts line is ticked

I cant seem to find the same window that you have displayed in your screenshot
 

Pete Thomas

Administrator
Staff member
Well when I right click on the inspector the show inserts line is ticked

I cant seem to find the same window that you have displayed in your screenshot
That window is the inspector, so if you can't see it how do you right click on it? I'm confused now.

Does this help:

 

Pete Thomas

Administrator
Staff member
Ah, I was talking about the inspector in the environment.

In the mixer, it's different. Your first screenshot shows the mixer below the arrange, in this case select the output in the mixer as you have done there, and check that "show inserts" is ticked under the view menu of that mixer window.
 

leytonnz

Logician
its because audio channel 15 is in surround mode. change it back to stereo and the inserts will appear again.

( and any other audio channels in surround)
 
Yep, it's because of the surround track... Logic Presets.. the worst idea EVER! If they could only have NOT done this freaking surround thing on factory presets. Who ever came up with this one needs a new brain ;-)
 
Top