Logic Pro 9 error code -120: "Directory not found"

Edgold

Logician
My usual problem with Logic since I started using Lion: When I try to save many files I get the error message shown in the subject and I have to force-quit Logic to stop it. Needless to say, the file is not saved. This problem is severe.

As added information, I have a Snow Leopard partition as well but it seems of little or no help.

Any suggestions appreciated.
 

Edgold

Logician
Has upgrading to Lion helped you in other ways?
:brkwl:Not really! In Apple's zeal to "save us from ourselves" so we don't screw up the system as one techie explained it, there has been a constant call for authentication if you want to move anything and partitioning part of the hard disk to run a previous system (in my case Snow Leopard, which worked far better.) hasn't really worked either.

You cannot now get a straightforward picture of what is on a hard disk or external hard drive either and trying to search for anything is very iffy.

I suspect some problems may be partly related to this:

http://www.logicprohelp.com/viewtopic.php?p=329983&sid=7a6c4f10d1e563ae581125b0325df152

I think that Lion may be a case that proves the old adage "If it ain't broke don't fix it!"
 
Top