Logic Pro 8 EWQSL Play Edition and an E-Sata Hard drive

#1
Hi,

I am trying to load EWQSL samples from an external hard drive, but every time I click "Add", Play crashes. Has anyone else been dealing with this same issue? Is there a work around? I'm trying to load even small samples but it crashes.

My environment is below:

Macbook Pro
2.5 Ghz
4 GB RAM
E-Sata
Maxtor 1 TB, 7200 RPM Hard Drive
EWQSL Storm Drum 2 Samples
Play 2.0
Logic Pro 8.0.2

Thanks!
 
#2
not sure what your problem is but i have found the EW technical support very helpful in sorting out issues. contact them if no one here has some ideas.
and try their forum.
 
#3
FYI I have a older MBP, and use the same stuff, no issues. The one difference: I don't use the ESATA format, only FW 800 or FW 400. Do you have the ability to try those and see if maybe the ESATA is the problem?

George Leger III
 
#4
Thanks for the advice. I reached out to EW's support, and they were very helpful and prompt. The issue resolved itself at the end (I just turned the machine on this morning and it was working just fine) - and if anyone is wondering, it works VERY WELL. I would definitely recommend it.

As for helping others out there, if you are looking to install the library on an external or secondary drive, do not select it from the "Destination Select" screen of the installation process. If you do, you will probably get the same error message I got "Must install where MacOS is installed." (Or something like that).

Instead, when you are at the screen entitled "Installation Type," under the "Location" heading, click near the library you are installing, and a drop down menu will appear. From there you can select the where you would like to install the library.

I hope this helps.
 
Top