Logic Pro 9 Fade Problem

#1
I have OSX 10.6.3 and Logic Express 9.1.1

The command to create a fade (shift-control-click) does not work on a comp. track. When I try the command it moves the entire viewing area around.
Is there a way to create fades on a comp. track?

thanks for listening.

Note: 'Shift-enter' does not 'Play from Selection,' as David Nahmani's excellent book suggests. I have installed the preferences as per his instructions, but it makes no difference.
 

Eli

Logician
#2
No, you can't draw a fade on a take folder. You need to "flatten" it first. Then you'll have the comp track outside fo the take folder, and available to have fades applied.

Hmmm, I wonder if you put a take folder into editing mode (as opposed to quick swipe mode) if you can apply fades at that point to regions inside the take folder? I haven't tried that.

The default assignment for shift enter is play from selection. Check out your key commands window and see if it is assigned correctly.

PS: I don't think it is assigned by default to work on a laptop based set of key commands
 
#3
I am having the same exact problem. I am trying to do a crossfade and I flattened the comps yet the cursor still drags the entire region??
 
#5
I mean I select the crossfade tool and when I try to execute that action my cursor pulls the entire piece of music over to the next bar? Then I found out that you must "flatten" the region of music when there are multiple takes. I tried that and it still dragged the who piece of music over.
 
#6
Fades and Key Command

Hi
thanks, Eli.
The fade command doesn't seem to function when there is a comp folder, even if it is 'flattened.' Possibly one has to create a new track containing the new edited data.
You are right about the laptop. Shift-enter is a start and stop command (duplicates the space bar). I haven't been able to reassign it, but it's not important.
 

Eli

Logician
#7
Fades definitely work on flatten take folders. They become regular audio regions at that point. Is it possible you are trying to apply a fade to a flattened take folder of MIDI regions? That definitely does not work.


PS: Hankfan - is that you George??
 

Eli

Logician
#9
Hey Hankfan,

Are you trying to use the new consolidated pointer/marquee/fade tool? if so, that might be the source of the problem. You need to be in the right "zone" for it to function as the fade tool. This combo tool is really only useful at fairly high zoom levels.


Give me a call and maybe we can work it out over the phone.
 
#11
Does anyone have any ideas. I still can't crossfade even when the track is flattened? Has anyone had this issue? My cursor drags the whole region of music???
 
#12
Make sure you are zoomed so that the region takes up a fair bit of vertical height. That's the only way to properly use the fade zone of the multi use pointer tool. Even with the regular fade tool, you need to be at a certain vertical zoom level in order for it to function properly.

Are you zoomed in to a proper vertical height? It is impossible to diagnose your problem any further until it's determined that you are zoomed properly.
 
#14
Flatten replaces the take folder with the comp track and leaves all of your regions intact with crossfades between them. Flatten and merge renders the comp track to a new audio file.
 
Top