Logic Pro 8 Fader up in gain

#1
Hi,
I've got a problem. Every time I open a file one of the faders randomly adds gain to the max and stays there. When I click on a different track that track also shoots the fader up and can't be set to normal. Also if I change the gain manually and put it in the read mode. It still keeps up.
The midi indicator in the transport section keeps flikkering and gives a Full Panic message.
Does anybody knows what this is all about?
Thanks
Arno
 

Markdvc

Administrator
Staff member
#2
It would be a great help if you could provide more details, both of your system and the project or projects you are observing this taking place in.

I'll nevertheless hazard a guess: Is it possible that there are Midi regions in your arrangement which have volume settings affecting some Channel Strips?

kind regards

Mark
 
#3
Hi Mark,
Thanks for your quick reply.
It happens in every project I'm opening. It happens on a different track though per project.
Every track I highlight because I want to adjust it mixingwise that fader than shoots up then as well.
What do you mean by Midi regions in your arrangement which have volume settings affecting some Channel Strips ?
Thanks,
Arno
 

Markdvc

Administrator
Staff member
#4
It happens in every project I'm opening. It happens on a different track though per project.
Every track I highlight because I want to adjust it mixingwise that fader than shoots up then as well.

Arno, any chance of some system details? It is really not possible to help unless you go to the trouble of letting us know some more about your hardware, software, projects, settings etc.



What do you mean by Midi regions in your arrangement which have volume settings affecting some Channel Strips ?
Thanks,
Arno
Midi Regions, along with containing note values such as pitch and volume can contain a great deal of other controller data, which amongst others could adjust the volum and panning of channel strips.

kind regards

Mark
 
#5
It's Logic 8 on Mac Tiger latest version. I'm not such an expert in Hardware software stuff.
I know about the controller data. That's all normal. The only funny thing is that one LV channel swiched itself into megaphone (a garageband plugin) Which I didn't choose. It might be a small crash???
 
#7
Hey Mark,
i've found what it was.
You won't believe this.
My midi keyboard was stil USB'd and send a signal to the computer.
My mic stand fell into the keyboard 2 days ago and probably hit one of the keys that have been triggered all the time.
Sorry for bothering you with it.
Have a nice weekend.
greetz,
Arno
 
Top