FireFace 800/OS 10.15.1

Tux

Logician
Anyone successfully using FireFace 800/OS 10.13 having issues using FireFace 800/OS 10.15.1?
 

Peter Ostry

Administrator
Staff member
Tell RME support the exact problem and they will solve it.
Fireface 800 definitely runs under Catalina, just the solution is not always the same. That’s why I recommend RME support rather than guessing what could be wrong.
 
Top