Logic Pro X help help help !!!!!!!!!!!!!!!!!!!!!!!!

samuel99

Logician
hi everybody / anybody : at the stage now that i need help : previously worked with a yamaha awg16 and some some digital recording now on :

logic pro x 10.0.7
os x yosemite 10.10.5
mac book pro
akai lpk 25 keyboard
headrush pedalboard
sl 300 microphone

and i am not doing to well with this, unable to get a simple basic recording, can anyone help (PLEASE) I have just tried again to plug the headrush pedalboard in and it did not work, tried plugging in guitar and lots of hissing : all the above as far as i am aware are compatable : but if you have any ideas or hints all gratefully appreciated.

Regards
 

Peter Ostry

Administrator
Staff member
You do not mention an audio interface, so I assume you work via USB only.

– Generally: According to the website the Headrush can use USB 2.0 or 3.0
Are you sure your Mac is compatible?

– Keyboard: Can you record MIDI data from the Akai keyboard?

– Microphone: Can you record via the USB microphone?

– Generally: Does your Logic record in 24 Bit (default)?
This is necessary for the Headrush.

– Headrush: Do you have the latest firmware (Version 1.1.1)?

– Headrush: Are the USB settings correct, according to the manual?

– Headrush: The manual shows inconsistent specifications of the sample rate for USB. First it says 44,1/48/96 kHz, in the recording section it says 48 or 96 kHz. Have you tried to record with 48 kHz and started the Headrush before Logic, as suggested in the manual?

– Headrush: Have you tested the reamping mode instead of normal USB recording?
(Logic to Headrush and back to Logic)
 
Upvote 0

samuel99

Logician
first off thanks for the reply

correct no audio interface usb only ( which i thought was a good idea)

headrush Mac OS X 10.10 usb 2.0 or 3.0 ( i have OS X (yosemite) 10.10.5 ( is this the same ?)

records keyboard , no problem

microphone not to good results sofar

Will need to reference the remaining questions tomorrow
 
Upvote 0

samuel99

Logician
hi its me again, over the last we while played with the updating of the headrush pedalboard, took a while to update the version 1.1.1( did not mange to do it quite like the instructions but got it done eventually, then here is the good bit i tried to record and the mac said and showed i had recorded, but no volume either in record or playback mode.

pretty ***** *** with this so i switched it off, 10 minutes later i started reading my books again and switched it on to try and some how recover and it had started consolidating and i had volume had to turn the volume all the way down and yip i have my first recording (****) but it is a start Thank you again for the reply and now going to follow the book and try again.

Regards

s99
 
Upvote 0
Top