Logic Pro 9 Help! Strange position display in Logic 9.1.8

beljon

Logician
Hello,

I have a problem: In the transport bar one division is missing.
I see for instance: bar 12 1 1. That should look like this: 12 1 1 1.
When I enter an eight note in 4/4 bar on the second half of the second quarter, I do not see 12 2 2 1 but 12 2 481 in the event editor.
I cannot find anything about this in the manual.
It looks as if there is some quantization active, but that is not the case.
In the arrange quantization is off (3840), in the score it cannot be set to default so I put it to 16th notes. In the event is is off (3840).

Could it be a clock problem? I use the Kontakt sampler as a plug-in.
But this occurs also on midi-tracks that have nothing to do with Kontakt.

I hope somebody can help me.
 

beljon

Logician
Hello George,

It does not make any difference when I change this.
The transportbar keeps showing 12 1 1.
What bothers me more is the fact that when I put an eighth note on the second part of the first quarter in the bar, it will show 12 1 481 and not 12 1 2 1 1. I cannot change it into 12 1 2 1 in the event list.

Do you have any other suggestions?

Thanks,

Gerard
 
Upvote 0

beljon

Logician
Hello,

Problem solved. It as the division in the transportbar that was set to 1/4 note.
When I put it to 1/16th it was ok.

Thanks!

Gerard
 
Upvote 0

CCTMusic

Logician
Hi

Check the 'Division' Value in the Transport (underneath the Time Signature). It's probably set to 1/4. Try 1/8 or the default 1/16


CCT

edit

There you go then!
 
Upvote 0
Top