Logic Pro 9 HELP with Audio Stutter Problem in Studio


Hello fellow Logic friends - I could use some assistance from some of the logic gurus on this one.
Been running L9 since Oct 2009 / Problem free. - a very stable set up - just this week I started getting "audio stutters" during playback - This is very concerning - During my sessions tonight - which involved nothing more than importing a mixing project from a client - (no plugs assigned yet - just about 40 or so tracks of 44.1/24 bit audio.
Its very hard to replicate the problem - thus very hard to trouble shoot - it just seems to randomly start acting up.
I also noticed some glitch-i-ness when working with Kontakt4 and the Scarbee Rhodes... - which also ended up in a stutter.
Its not just on playback - while dropping a rough mix in Record mode it happened / and also with my evening client - while recording MIDI.
Tracked gtr, vox, etc. last Friday - and everything was stable.

Last night I started receiving "Error syncing MIDI/Audio" message - a sample rate of 37569 was detected .......

Setup - late 2008 mac 2.8 / 8 core 10.6.8 / 16gig ram / running L9.1.4 /64bit
via MOTU PCIe424 - MOTU 2408, MOTU 241/0, and MOTU 308.
Convertors - Apogee Rosetta 800 / everything is clocked to the Rosetta.

here is what I've "done" since last Friday.
1. -installed 1.3 of Slate VCC (which was a cluster) - so deleted, reinstalled the older version that worked.
2. Downloaded and installed latest PACE ilok drivers.
3. installed and auth. McDSP Futzbox

Tonight -
I verified and repaired disc permissions on my audio drive
(internal 1TB Seagate Barracuda) and also my system drive - also
trashed logic prefs - , downloaded and re-installed the latest MOTU PCI drivers (which were already installed as well), trashed and re-installed the Slate VCC 1.1.2 version.

still getting the stutters - its gonna be a major problem with the client load I have coming up this week.

I am not sure if one of the MOTU units is going bye-bye - or if the Apogee is starting to give up the ghost or if this issue could be caused by an installed plug in or the latest ilok drivers - i installed. Or even worse... a problem with the 8core, or a disc drive ready to go bad....

btw All devices coming off the apogee are locked and receiving clock.

any help or advice would be greatly appreciated.


orca sound
abingdon, md
40 tracks on that machine? It sounds drive related. Like your hard drive is very full- or not fast enough to keep up.

What are you using for a record drive, and for a sample drive? (this could impact the way Kontakt pulls samples for that Scarbee library...)

Fast Hard drives are cheap- and easily added to your set up- but they are essential to a smooth recording process!!


Eddie - thanks for the reply.

My system drive - the stock that came with the mac pro - think it is 7200 rpm / 320 gig. /100 gig remaining

the macpro has 3 additional TB drives -Seagate Barracuda 7200 rpm
1 drive for Audio (700 gig free)
1 drive for Samples (200 gig free)
1 drive for archives, misc.

Kontakt sample libraries, as well as EXS stuff, etc is on Sample Drive
Logic app is on system drive
Logic projects/audio are on audio drive.

I am starting to woner if by installing the latest pace drivers - that could have whacked something ? - doesnt see likely - but between Slate and ilok - you never can tell.
I agree with Eddy. The latest ilok drivers seem fine for me (and a number of my clients).

Have you just tried using the built in audio of the computer? Does it still happen then?

Have you tried and open activity monitor and looked at what is going on when this happens? Sometimes that will give you an indicator of what is taking the CPU power and doing this.

Have you tried to reset the audio sync source back and forth between all your devices?

Using any big CPU drawing plug-ins?

I run an RME card, and if I have my DSP mixer opened and the loop back function enabled, it does that kind of thing, I have to turn it off to get maximum power and no issues. Could be something like that...

Did you change ANYTHING just before the issue started? You don't let your system auto update, correct? Any plug-in updates?

Have you tried things like remove all 3d party plug-ins from your audio/components folder? I will try that (make a new folder called "components-disabled" and drop them in there. Then rescan your plug-in folder to remove any traces of them in Logic... does that make a difference?

These would all be things I would look at while troubleshooting a system.


Audio Stutter

Eddie, George - thanks for all your input.
Noticed yesterday - that Logic was hanging up during apple-b boucing of VI's - not sure if its related - but just par for the course at this point.
The stutters, fwiw - sound like 32nd/64th notes... And I do not get the error syncing MIDI to Audio error everytime I get a stutter.

I ran a verify/repair Disk utility on my audio drive - all OK.
I ran the same on my sample library drive as well - ok
I ran on my System drive - had an error. "invalid volume count"
not sure if this wold cause this problem or not.
-booted from System disk, - ran repair disk on DU, message disk repaired.
ran an apple hardware test - everything seemed to check out OK (though I did not run the extended test) / I thought bad ram might be a possibilty..

I also reset my Rosetta 800 (main clock source) - not sure how to reset my MOTU units...
worked on some remote tracks that I did lasgt evening - for about 2 hours on Logic, adding them into a project, assiging some plugs, general mix prepping - no stutters, hiccups, etc. but..

George- in terms of what I've added.. my first post lists the updates and changes I made since I first noticed the problem. namely....
Installed Slate VCC 1.3 -
Installed latest pace drivers
trashed VCC, and reinstalled 1.1.2 (thats the one that seems to actually work)
!! - didnt trash pace drivers, just left the latest installed.)

I am running time machine as well - via FW to an external glyph for my system drive.... and I just added 3 weeks ago - ChronoSync running backups of my audio and sample drive via FW to another Glyph - I have chronosync to B/u every 3 hours - so that is running in the background / but i think I would have noticed the stutters etc. - prior to now.

If this helps - the stutter issued occured while I was dropping a mix in real time back into Logic.... The stutter was audible in real time - however the resulting audio file was - stutter free. /

My internal system drive is the WD 320gig / I was actually contemplating just replacing with another Seagate 1TB barracuda and restoring from my time Machine backup... but Im nervous that all of plugin authorizations, etc may not be saved/.

Nothing is set to auto-update, only Chronoync is autobacking up - but only every three hours.
The issue is impossible to replicate - as it happens sporadically - there is nothing "per sey" that I do that seems to hit it....

Still think its a drive going bad ....



No. I was just sighting an example.
It's happened while playing , recording audio a midi...
He'll, it even happened- inthink while watching Pensados place on YouTube
If you get the stutter thing while watching a movie on youtube, well then it's not a Logic specific issue, it's an audio issue related to something in your system.

Am I correct in assuming fro your last comment that this stutter issue happens with audio in general, like watching a movie in you tube (that is safari and quicktime), or maybe watching something in itunes, maybe even in quicktime as well as Logic?


George...'can't say for sure. I thought I heard a stutter if sorts with YouTube,
But I thinking I may just be overly sensitive now. If it was ... It was not like the logic stutter ... Also don't forget the last couple of hiccups in logic generated the error while syncing midi and audio error... Sample rate of 37569 detected???
Listen to plenty of iTunes music in the studio and not one stutter,... So perhaps it was the video....
In my post with regards to the disc error i encountered- could that have caused the issue?


George - just a follow up -

I am clocking the system via the apogee rosetta 800 WC out to MOTU 2408mkIII , // out of the 2408 mk III chained into a octopre, chained to Digimax LT, (16 channels of micpre)
the remaining MOTU interfaces (24 i/o) get their clock from the PCI 424 card.

Just a note - I went in from the SL disc, booted up and ran AHT test - everythng showed fine, I also went into Disc Utility, repaired the error - I mentioned earlier -
I also reset the apogee rosetta 800

It appeared the stutter had stopped - but I just had once incident last evening - other than that - its been stutter free since I did the above changes.

I am truly contemplating replacing that Western Digital system drive taht was stock from apple with another 1 TB Barracuda....

again, my system is like rock solid for years... I dont know why all of a sudden these issues.