Logic Pro X How to make a Flex edit permanent

peterlemer

Logician
I've flexed a vowel shorter and I don't want to leave flex activated on that track.

There are 100+ different clips in this project, and already a lot of different strips, I'd prefer not create a new strip just for a vowel.

I've tried converting 'audio region to new region', and I've tried bouncing but whatever comes back is the original pre-flex vowel.

How can I 'fix' or 'normalise' a flex edit, please?

pete
 

Pete Thomas

Administrator
Staff member
That’s odd because whenever i’ve Bounced s flex region with bounce in place, then it does what you are asking for.

I do this quite often
 

peterlemer

Logician
Must be finger trouble :-( I'll try again, thanks.

I didn't get an email alert of your reply - is there a setting I need to monitor that's changed?
 
Top