Logic Pro 9 importing audio from movie not working!

#1
A weird thing is happening when I try to import audio from movie.
Being in the arrange window, going to file>import audio from movie, and I get the message that "no arrange window selected", and yet I know I'm in my arrange window because it's highlight with the white band around it!
Does anyone had that kind of problem?
Thanks
 
#2
You know, I need to use this feature seemingly daily right now, and I never use your technique (although I have and it always has worked fine).

So, I can't fix your problem but let me offer another way (read work-around) to get the audio. This is new to Logic 9.

Go to Logic's browser, navigate to the movie and select it. You'll get a dialogue box allowing you to select the movie file and/or the audio file. Audio file will come in on selected track in arrange area. Alternately, you can drag the movie file into Logic and get the same dialogue box.

If these techniques don't work, you probably have a corrupt Logic project or QT file.
 

Eli

Logician
#5
Hey Doug,

Thanks for that! I didn't know about accessing the video and audio simultaneously from the File Browser like that. Very nice!

I do it like the OP; the "old skool" way of importing the QT and then importing the audio. It works fine for me. The one little change I have found with L9 now though is that it extracts the audio and places it on a new Arrange Window track rather than on the selected track. In L8, it imported it to the currently selected track.

I too am also doing this daily - and I suspect for the same reasons as you :)
 
#6
Hi Eli,

I do what I can to educate the ignorant, one day at a time, one person at a time....;) Glad I could throw an old salt like you a new bone.

I didn't know about it either until I tried dragging in a movie file - was pleasantly surprised at the dialogue box. I showed this off at a Logic user group meeting and way too smart attendee says " dude, why don't you just do it in the browser....". So I did and it worked....

Hope your current project is going well - I'll catch up off list.
 
#8
I haven't seen that behavior. I'm guessing Eli hasn't or he would have said something. If it's a bug, it must be system specific, which is hard to figure out.

You need to test it (if you haven't already done so) with the same video in another project, another video in the same project, etc. to rule out file corruption. It could be if you Logic reset preferences that would fix it as well......
 
#10
Like I said, one person at a time.... ;)

Actually - happy to pass on a nice tip as I have gleaned so many from this and other forums over the years from you, Eli, and a host of others.
 
Top