Logic Pro 9 importing from logic 7.2

Draculing

Logician
Hi ,im trying to import an old song into Logic 9.1.1 that was created on 7.2.
After hitting import button im getting 'The format of this file is not compatible with this Logic Pro version.Please load first into Logic Pro version 7.2 or earlier to convert the project.' Now I thought I could import old songs along with most of the settings.Whats going on?

Cheers
 
Top