Logic Pro 8 Info: OS10.5.7 is out

#2
Just downloaded the combo-installer and installed it on my Macbook. After installation, the screen was acting weird and I had to perform a hard shutdown.
After starting up again, it restarted two (or was it three?) times and now it's all working again.

I started up Logic Pro 8.02 and performed some simple tests (like playing audio ;-))
and that works.

Safari is updated as well (version 3.2.3) and seems faster with some sites.
 
#3
I'm using Safari 4 beta.
Some people are reporting that Safari goes back to version 3 after the update and then a new Safari 4 update appears again on the software update.

I will wait a little before updating though.
 

Orren Merton

Logic Samurai / Administrator
Staff member
#4
I have just been informed that there is an incompatibility between the latest version of the Euphonix MC Artist drivers (1.3.0, just posted) and Mac OS X 10.5.7. Apparently the MC Artist controllers can no longer be detected by the EuControl software in Mac OS X 10.5.7. Both companies are looking into it.

So if you're a Euphonix MC Mix or MC Control user, you might want to hold off on updating to Mac OS X 10.5.7 if you haven't yet done so. If you've already updated Mac OS X 10.5.7, you might want to hold off on updating to the new EuControl version.

Orren
 
#7
the folk on the Parallels virtual machine forum are yelling that it breaks parallels networking. 'missing kernel component error'. Tech support say 'wrong kexts are loaded' - I've no idea what that means and probably has no impact on Logic.

not fixed as of this posting

peter
 

Orren Merton

Logic Samurai / Administrator
Staff member
#8
If you've already updated Mac OS X 10.5.7, you might want to hold off on updating to the new EuControl version.
Euphonix just explained the situation on their website. Apparently, any version of EuControl is broken by Mac OS X 10.5.7. Euphonix is working on a fix.

Looks like you guys will have to jump in the 10.5.7 pool without me for a while... :)

Orren
 

Orren Merton

Logic Samurai / Administrator
Staff member
#9
...and Euphonix has already posted 1.3.1 that takes care of the situation, so I'll be installing 10.5.7 today. :)

Orren
 
Top