Logic Pro X karajaal

Karajaal

Logician
I hope I'm doing this the right way. I've searched for the last two hours and cant find a solution which is making Logic Pro X unusable

Whats happening is that the playhead is getting stuck in the first bar and constantly repeating part of the first bar. If I drag it past the first bar it will work as usual.

I've tried many things including deleting all data in the track, removing tracks but nothing seems to work.

Thanks in advance if anyone can help

Logic 10.0.7
OS X 10.9.3
iMac Late 2011 2.7GHz Core i5
12GB
TC Electronic Desktop Connect 6 Firewire
Fishman Triple Play Midi Guitar
 

Eli

Logician
Do you have cycle enabled in that are of the bar? It looks like a thick coloured stripe in the bar ruler.
 

Karajaal

Logician
Hi Eli and thanks. I'm new to this so please bear with me.

Is the ruler the area where the bar numbers are? When I looked it was black with 45 degree grey stripes?

I tried highlighting an area with the yellow cycle stripe and it worked. When I removed it the grey and black 45 degree stripe had gone and now it works fine. I don't know what we've done but it seems fixed!

Thank you
 

mt100uk

Logician
Hi, basic cycle controls are covered on page 30 of the manual, the striped (grey) shows an inactive skip cycle section (active is striped yellow) page 141 covers this and more cycle details


Sent from my iPhone using Tapatalk
 

Karajaal

Logician
Thanks for the information. I've been ploughing through the Apple Pro training Series Logic Pro X but not got to that bit yet. I'll have to check the manual a bit more.

Thanks for the reminder
 

LMPaule

Logician
Karajaal, check out Eli's training videos on Groove3. There is one on the basics of Logic Pro X. Its very good. So are the others ones, but, this is a good place to start with Logic.
 
Top