Logic Pro 7 & earlier kontakt2PLayer_Not Available

#1
Has anyone had any issues with Kontakt Player2 not being recognized by Logic anymore? I RARELY use the Player and usually load up K3 but i had a song I had to revisit that had a PLAYER in it and Logic says that it is not installed. I go into AU scan and I can't even check the box next to the Kontakt Player 2 heading. I tried Service Assistant and its says it installed.

Thanks,
 

Markdvc

Administrator
Staff member
#2
Are you using an Intel Mac, Terry? Is the Kontakt Player UB? If not, it will run standalone in Rosetta Mode, but it won't appear in Logic.

kind regards

Mark
 
#3
Hey MArk,
Thnx for the response. It always worked before in my Intel machine. At east I THOUGHT it did. :) Are you saying that it was running in Rosetta mode when it DID work?

I tried accessing NAtive Instruments support site from 3 different browsers today as well. I guess its down for maintenance.
 

Markdvc

Administrator
Staff member
#4
Hey MArk,
Thnx for the response. It always worked before in my Intel machine. At east I THOUGHT it did. :)
Hi Terry

OK, if it did work that would indicate that my idea is wrong. It is probably still worth your while checking as to whether you have a UB version of the Kontakt player, if only to eliminate one potential problem source. The only instance of Kontakt Player I have here is the one that came with the Chris Hein Horns, it is PPC.

Are you saying that it was running in Rosetta mode when it DID work?
If you have Logic 7.2 or newer running natively on an intel mac, it will only recognize UB Audio Units. It won't recognize those that are PPC. They will however still run standalone in rosetta on an intel mac. If you ctrl. click on the kontakt Player App in the applications folder (it may be in a sub folder), then select get info, it will tell you under general -> kind whether it is universal or PPC.

I tried accessing NAtive Instruments support site from 3 different browsers today as well. I guess its down for maintenance.
I just got service center to start here, maybe give it another try?

kind regards
Mark
 
#5
Has anyone had any issues with Kontakt Player2 not being recognized by Logic anymore? I RARELY use the Player and usually load up K3 but i had a song I had to revisit that had a PLAYER in it and Logic says that it is not installed. I go into AU scan and I can't even check the box next to the Kontakt Player 2 heading. I tried Service Assistant and its says it installed.

Thanks,

Do you have the latest update? I believe it is 2.2.4.
 
#6
Thanks guys. Yeah-I always make sure I have the latest update-its the first thing I look for.

I have an email in to a personal contact in Los Angeles to a N.I.'s guy. Its better then waiting for the german response which usually comes in 2 weeks.

This is a real pain trying to determine what instruments I used and rebuilding this template from scratch where the Player is involved. Ah -well - its the hat we wear. (and we wear it so well doncha think!?)

Cheers,
 
#7
my kontakt player is working fine for "ethno world" and "acoustic legends" which are the only two that use it..

10.5.6.. mac pro 2x2.8 octo.. KP2.2.4..
 
Top