Logic Pro 7 & earlier logic 4.0 file to convert to 8.0 - help

jmpen

New Member
anyone have any suggestions or have a working version of Logic 6.0 that could help out with converting/upgrading a Logic 4.0 file to 6.0?? thanks in advance.
jp:confused:
 

andy1210

Logician
yeah i'm running through the same process at the minute.. do you have more detail on what platform and what machines your using etc? Maybe I can help
 
Top