Logic Pro 7 & earlier LOGIC 7.1 Output option on Audio Objects - only paired outputs ...

I wonder if anyone can help with this.... since I had a perfectly good powerPC Mac G5 I obtained a copy of Logic Express 7.1 to run on it and this installed fine). I have a 16 channel audio interface and it imports audio just fine in mono multiple channels. However, despite setting up multiple (mono) OUTPUT objects in the Environment, the heirarchical menu that opens in Audio Track objects ONLY offers paired outputs (1&2, 3&4 etc) not single mono output. Just cant find a way of specifying track-to-mono output.
I think this explains why I can get no audio OUT of LOGIC via the multichannel interface. If I change the core audio to USB for example, stereo output comes out just fine.
The interface in question (Presonus V-Fire, which converts Roland R-BUS data to firewire) is definitely recognised and present as option in all the right places, and as I said imports audio OK.
Any ideas would be most welcome......
Thanks GL III, but I already checked that... I have all the single circles as I should. It seems that the outputs are somehow locked to stereo pairs, whereas its perfectly possible to assign an input as a mono source........
I suppose I could pan hard right and left within each pair come to think of it, but that is a fudge!
Appreciate your rapid reply!
Am holidaying in Vegas and LA next week.... I hope weather better than in the UK so far this year!
Actually, IF you set the output channels to mono, and then select the outputs in each channels strip, at the bottom you will see the individual mono outs available there in a sub menu labeled MONO. I just checked this to verify...


Yeah, just to corroborate what George says, I have run into this too (whenever I need to bounce a track n mono). You need to actually change the output object to mono first in order for it to be available. If this is something you are going to need regularly (mono outputs) you could create them in the Environment mixer and then save them as a template.
Thanks to you both..... still a problem.
I am using Logic Express 7.1 remember..
As George says: In Arranger, track selected, looking at the fader box bottom left of screen, Click-Hold the circle(s) brings up a menu Mono, Stereo, R, L. Interestingly, the value chosen here ONLY affects the INPUT box above the fader, not the OUTPUT box.
Now turning to Environment to do as you say, yes clicking on circle(s) of an output object (ie one that has the bnce option) turns it mono or stereo BUT the choice here does not change the OUTPUT choices in Arrange, which stubbornly remain paired outputs only.
This feature holds true in the Tutorial song by the way.
Any further comments welcome. So as Eli says, my output objects are mono definitely but cant assign a track output as mono to each....


Is this our old and forgotten friend universal track mode? Is this checkbox selected in the audio driver preference tab?
Thanks mt100UK

Hmm! I investigated Universal Track Mode. In the Logic Express manual it says that this is NOT switchable in Express. Indeed the UTM option is absent from the driver tab mt100UK mentions above. I think therefore that in Express UTM is permanently ON (?).

I have bought a copy of Martin Sitter's book "Logic Pro 7 and Logic Express 7" and will study that as well. So far I have never got any audio out of Logic when via my audio interface, but audio out via "internal audio" and USB (stereo) output work fine. Multichannel audio IN via my firewire interface works fine. This is one of those maddening things!!!

Determined to sort this and any further ideas would be very welcome!
Solved at last! Thought I would post that I have solved this, which has taken me literally 3 months! The problem was that I could not get any audio OUT of my computer via the Firewire to R-BUS device called V-FIRE (Presonus). The associated problem (which wasnt the source of the problem) was the lack of track setting OUPUTS as single channel mono options in Logic Express 7. To deal with that first, there simply isnt, no matter how you configure anything (including in the Environment), so you set one track panned hard left and the other panned hard right and that works with no crosstalk. (Kind of odd, coz you can set an input to a track as an individual IN).

As regard getting audio out, I am not sure to be honest which manoevre sorted this as there are so many variables, but basically I did three things:-

1) on the web I found an article suggesting that if you connect together the two R-BUS connectors on the V-Fire (with a single R-BUS cable) you can test all its ins and outs from your DAW (ie no Roland R-BUS device involved), in effect you R-BUS connect the V-Fire to itself. With this method I was able to verify for the first time that the outs of the V-Fire were actually functional.

2) I deleted the V-Fire driver that came on the CD, and replaced it with the one downloaded from the Presonus website which I think is a slightly later version, and finally..

3) I made the Roland Device (a hard disc recorder) clock to the V-Fire (rather than having the Roland device as master).

Anyway at this point it worked and I saw audio coming out much to my relief.

Been one of the thorniest problems ever! This info may just help someone in the future. I must say, I was very unimpressed with the attitude of Presonus who threw up a brickwall just because the V-Fire was a legacy product. So what? We all use all sorts of "legacy products" doesnt mean you cant bring help to the situation!

Anyway, yes it would have been simpler to buy a new computer and a new interface and Logic 9!! And how much would that have cost me?!

Thanks to all above for their suggestions.