• Welcome to Logic Users Group V2.0.4

    We have a few new features and changes See here

Logic Pro 8 Logic 8.02/East West's Play engine probs

#1
Hey... I have a MacBook Pro.. 2.6Ghz Intel Core 2 Duo... 4 gig ram.

This is the recommended minimum size for running the E/W Play engine.
I have 3 small choir instruments running all culled to a few voices.. ie no master or full elements patches and with all instrument reverbs off. I have also tried turning streaming off... no help.

I keep getting system overload message from logic!!

The weird thing is I did quite a big orchestral piece the other day using about 10 EWQLSO single instruments and that worked!

Any ideas appreciated... ta
 
#5
Play engine is a CPU hog, it uses at least 30% more cpu than the same instrument loaded into kontakt.

east west refuse to accept this so play will never be optimized.

sad fact but true, many users do not see the impact play has on playing samples if they do not have the older kontakt version.
 
#7
I recently left my trusty G5 (running both 7 and 8) for a 8-core 2.8 Mac Pro.

Installation went smoothly (took a while). But then I started to work with the new machine I am having some difficulty with Logic 8.0.2,

I have started an empty project and setup 12 stereo play (SO) instruments and loaded some short string patches some long brass patches, etc.. Nothing too large. I played a basic 16 bar melody and copied it to the other 11 instrument tracks just to test it out. No more than 5 seconds in to the melody all the cpu meters spike and I get the dreaded overload message.

So I tried the same thing with a single Instance of a Play Multi with approx 15 instruments loaded and received the same error.

So I tried the same thing with a single Instance of a Kontakt 3.0.2 Multi with approx 15 instruments loaded and received the same error.

Here are my system stats...

Mac Pro 8 - core 2.8, 10 gog RAM, 10.5.6
Library is on a 500gig 7200 WD drive with 32mb cache
Play is 1.2.0 (SO gold, SC)
Logic Pro 8.0.2
Kontakt 3.0.2 (various legacy EWQL)
Kontakt 2 Player (Steven Slate Drums)

So I uninstalled 8.0.2 completely and re-installed Logic 7.2.3 and everything works great?

I would rather use L8 but I need to get work done.

Any help or insight would be appreciated.

Thanks,

Curtis
 
#9
Because the problem went away when I changed versions of Logic. Also, the problem is present when other 3rd party AU's are in use.

Plus, the spirit of this board is to assist other Logic users (as it has been for 10 + years).

BTW. I have contacted Soundsonline and NI about this as well.

Best Regards,

Curtis
 
#10
Ok, it is good that you are asking for help at both "places." However your response indicates that the problem is not a PLAY issue after all.

I do get concerned about the people that post here asking for some help when this site is not an official source of support from Apple/Emagic. Earlier today someone posted something that they felt was a bug in Logic and ended the post with "Apple, PLEASE FIX THIS." Well, this is the wrong place for such a post.

Good luck in your journey and I hope you find the answer soon.

Bob Vandiver
 
#11
Before this dissolves into a "poo throwing" exchange....

My original post clearly stated that I was having errors with Play AND Kontakt and that the only thing that fixed it was switching to an earlier version of Logic.

Since I haven't received any useful info from Apple, EWQL, or NI boards, I figured this might be an appropriate place to seek some additional info/insight. Because it has in the past (at least on yahoo it did) That's it.

I certainly didn't want to upset anyone. I just want to get back to working. I promise this will be my last email on the subject : )


Best Regards,

Curtis
 
Top