Logic Pro 8 Logic 8 + 10.5.6

Markdvc

Administrator
Staff member
#3
Yes, LP 8.0.2 and 10.5.6 are very stable here, both on an original 2007 Dual Quad Xeon 3.0 and original 2006 Mac Book Pro Core Duo.

kind regards

Mark
 

Orren Merton

Logic Samurai / Administrator
Staff member
#7
Same here. No problems on either my "vintage" Mac Pro or my "vintage" MacBook Pro (first generation on both).

Orren
 

mk3

Logician
#8
All good here. I've been working with that combination since 10.5.6 came out.

If in doubt, always update with the Combo Installer from Apple's own site rather than via Software Update. You can re-apply the Combo update even if you have updated via Software Update, by the way.
 
Top