Legacy Apps Logic 8 and SoundDiver

#1
Hi, there!
I need to use Logic 8 and SoundDiver together but I can't install the last one. Does anybody use them successfully?
I use Mac Pro 8 (early 2008) with Leopard
 
#2
I tried all sorts of things to get these to work happily together to no avail. Would love to know if there's a current solution to this also.
 
#4
There is a new version of MIDIQuest XL that just came out.
MidiQuest has always advertised that it was a true midi librarian/ editor for external synths but I could never get it to work with all of my synths.
I was told by their tech people that MIDI & Linux/OSX don't like each other. Sys Ex messages were very finicky when interacting with the OS. I guess it was true because it never worked as well as my old Galaxy Plus Editor (which only ran under OS9.)

Apparently, they've re-written their program and it is out in Beta now. IN fact, it can be loaded up as a AU plug-in. I have not had time to try this out with L8 as I am still migrating all my plug-ins to a new mac pro.
I do know that the company is looking for feedback directly from Logic users.
They gave me a user name & password to download the beta because I was an existing client.
But I'm sure they would want to give the beta out to some of us because they want they Logic users to buy the release...

check it out:
http://www.squest.com/Windows/MidiQuestXL/MidiQuest-About.html

charlie


Charlie
 
Top