Logic Pro 9 Logic 9.1.7 & 10.7.4

JGS

Logician
Hi,

I just upgraded from 10.6.8 to 10.7.3. I'm presently using Logic 9.1.5. Does Logic 9.1.7 play happily with 10.7.4? I'm asking before I make the final upgrade. Thanks!

cheers,

Judith
 
Hi Judith,

It's working fine here-I've run several long mastering sessions without the slightest hiccup. But I've seen some others having trouble. So there may be a plug-in or two that doesn't like 10.7.4 (or the combo) specifically. Might be worth researching that first.
 

Markdvc

Administrator
Staff member
Works for me here as well Judith. Make sure you have a back up of your system before updating to 10.7.4, and it's also a good idea to copy and rename the Logic version you are using before updating.

kind regards

Mark
 
Top