Logic Pro 9 Logic environment

jimh54

Logician
Does anyone have a Logic 9 environment for the FS1R? I found a real old one but it says I need Logic 7.1 to use it. If you have one can you send it to me?
thanks
 
You can use it fine in Logic. Open Logic 9, and import the environment layer from the older song file that has the template you want.
 

Tangra

Logician
To my opinion it is better to open the old LSO with Logic 9 - Logic must open/convert it! After that you save it as a new L9 song.
Importing layers when you are not familiar with the Environment design may cause errors ( let's say the designer made a few Environment layers which use cross cables etc ) so it requires developer instructions added as a ReadMe or Documentation like Tutor Videos, PDF etc.

A.G
 

jimh54

Logician
It is an .lso type of file. Logic give an error message that it needs to be converted. So this being the case how can I get it into logic 9?
 

Tangra

Logician
Go to my site shown in the signature below and send me the LSO to the Contacts Email there. I'll try to open and convert using former Logic versions - if it possible.

A.G
 
Top