Logic Pro 8 Logic intermittently stops playback.

#1
For some reason over the last month or so, logic just stops playback as it is playing back for no reason. I thought I was overloading the cpu, but I increase the buffer size, use less tracks and it doesn't help. Normally I use a digidesign 003 through core audio, thought that might be the problem. So now I'm running it off of the built in audio card, with one track, and it still does it. Driving me Crazy!

My cpu is a dual 2.0 power pc, about three years old. Kinda slow, but shouldn't do this with one track playing!

Audio preferences are set to I/O buffer size 512, I/O Safety buffer is on. Universal Track Mode on. Process buffer range is Large, Rewire is playback mode, Normal Max scrub Speed and Scrub response.
 
#2
For all of these recent bug reports, I am running 10.4.11, Dual 2 Ghz Power PC G5, 11 GB DDR2 SDRAM. Logic is 8.0.2. Running a Digi 003 through coreaudio. M-Audio Keystation Pro 88. 3rd party plugins include Waves diamond bundle (newest Version) Kompakt 2(newest), Synthogy Ivory, Stylus RMX.

For this particular bug, I'm only using EXS 24 and one audio track playing back, and it still stops playback.
 

Markdvc

Administrator
Staff member
#3
For all of these recent bug reports, I am running 10.4.11, Dual 2 Ghz Power PC G5, 11 GB DDR2 SDRAM. Logic is 8.0.2. Running a Digi 003 through coreaudio. M-Audio Keystation Pro 88. 3rd party plugins include Waves diamond bundle (newest Version) Kompakt 2(newest), Synthogy Ivory, Stylus RMX.
Thanks, I was just about to ask you to include system information. I suggest you add this to your signature, or copy it to the other posts - not everyone will know to look here.

For this particular bug, I'm only using EXS 24 and one audio track playing back, and it still stops playback.
That does seem strange, and would indicate a problem with your system as opposed to a bug in logic.

BTW, first thing you should do is to switch the safety buffer off.

kind regards

Mark
 
#6
GOOD GOD! I just spent 3 long days trying to figure out what the heck happened to the power in Logic. It just started to slow down and down and down. I just joined this group, read for 5 minutes, flipped off the I/O buffer and now feel like a complete imbecile! Except everything is working great again. A happy imbecile. God I hate myself sometimes. THANK YOU!
 
Top