Logic Pro 10.3 Master Channel Strip mutes by itself?

Dollarssz

New Member
I am currently having the biggest burden with my Logic. Whenever I am playing Midi or hearing playback my Master Channel Strip has been continuing on and on to mute by itself. Ive read MULTIPLE articles trying to rid of the problem.

Deleting logic.plist and restarting. Using Transformer and blocking CC9? (which didn't help btw unless I did it wrong.) and other methods such as tweaking my Midi and AutoMap server. I am currently using the Novation Impulse 61 Keyboard with no avail. If anyone out there could come thru and save me from this ridiculous dilemma.

I keep on having to manual turn up my master because it just keeps going to negative infinity (muting itself) and I dont know why. Ive looked all types of settings if anyone out there could please help would highly appreciate it. Really need some help here. Thanks.

-D
 

Peter Ostry

Administrator
Staff member
  • If it always happens at the same position(s) in the song and you have a track for this channel, the track may contain automation data.
  • Have you checked the Controller Assignments? There may be an assigment for incoming MIDI that mutes the channel. In this case blocking the CC in the Environment would not help, you have to delete the assignment.
Does your keyboard even send the unwanted data? Best way to check this is the freeware MIDI Monitor.
 
Top