Logic Pro 7 & earlier Logic Pro 7.1 Academic doesn't work with the dongle

Musicfreak

New Member
Hi folks.

(ADMIN EDIT: moved to new thread)

I bought me a Logic Pro 7.1 on ebay with dongle and stuff. I was able to install it on my G4 with a 10.3.7 system.
Installation was successful.

When I try to start the program it says something like "If you want to try a demo-version before buying the full version please fill in the personal info (name&email) When I do so, it refuses because "this information is not available on the xskey..." I tried pulling out the xskey during the procedure then a pop-up says it needs an authorisation code...I filled in different numbers that I found on the Cd's or on the package of the xskey, but no nothing...Does anybody know what this means ?

I thought the dongle IS the licence and when you buy it together with the program it would work without any additional number(s). The problem is that I can hardly expect any support from Apple with such an old version, right ?
Anyways- I would appreciate all kind of useful information concerning this topic. Thx
 

Markdvc

Administrator
Staff member
I bought me a Logic Pro 7.1 on ebay with dongle and stuff. I was able to install it on my G4 with a 10.3.7 system.
Installation was successful.

When I try to start the program it says something like "If you want to try a demo-version before buying the full version please fill in the personal info (name&email) When I do so, it refuses because "this information is not available on the xskey..." I tried pulling out the xskey during the procedure then a pop-up says it needs an authorisation code...I filled in different numbers that I found on the Cd's or on the package of the xskey, but no nothing...Does anybody know what this means ?

I thought the dongle IS the licence and when you buy it together with the program it would work without any additional number(s). The problem is that I can hardly expect any support from Apple with such an old version, right ?
Anyways- I would appreciate all kind of useful information concerning this topic. Thx
Sorry to say, but this sounds as if the XSKey you bought does not actually have a full, valid logic 7 licence. I am not aware as to exactly what the situation is vis a vis Apple support for Logic 7, but my suggestion is to get in contact with them about this.

I can also only repeat my belief that buying used software is fraught with danger, it really is to be avoided.

kind regards

Mark
 

Pete Thomas

Administrator
Staff member
I would contact the seller ASAP while you may still have a chance of claiming a refund, or of ebay helping out if there is a dispute.
 
I have a 30 day demo dongle that came with a book I bought for Logic 6 or 7 I can't remember. It has a 30 timed demo and then it would stop working.

Sounds like you might have one of these.
 
Top