Logic Studio apps Logic>STP>Logic Fuzzy Bar


I am cleaning up some old out of print vinyl by recording into Logic and then doing some editing in Sound Track Pro, then final EQ back in Logic. Generally all goes well. However, SOMETIMES after I flatten the actions in STP and save the file and it loads back into Logic I no longer see the audio wave in the audio region. Rather, I see a solid, but fuzzy bar. The audio is still there, there visual representation is messed up. I have used the signal adjustment slider located on the bottom right hand side of the arrange window but, it just makes the fuzzy bar get larger or smaller. I have zoomed etc. As I said, I have had general success with my process and this only happens some of the time. Any thoughts on why and how to fix?

Thanks in advance,

I haven't seen that directly, but I have experienced some odd waveform drawing issues (like no waveforms at all...). Mine seems to have cleared up, perhaps with an update, not sure. A few others have posted similar problems. I'd be curious if you open a new project and bring in the file if it has the same problem....

I tried your suggestion with the same result. Still the same fuzzy wave form. I guess I'll call the waveform Fuzzy Logic. Its an irritant rather than a show stopper. Let me know if you have any other suggestions.

BTW, I look forward to watching your Soundtrack Pro training DVD.

Ok, the plot thickens but with a resolution.

- I reloaded the logic project file. This fuzzy region didn't provide any sound. Another region, with a normal looking wave played fine

- I went back into STP and the STAP file played fine. I saved again, closed STP and went back to Logic where the file automatically rebuilds, same problem.

- Finally, I did an Import Audio on the same wav file and it came into Logic as it should.

I am not sure why the recommended process works some of the time and not others. What I mean by the recommended process is.

1. Record audio into logic
2. Open STP from Logic
3. Edit waveform
4. Flatten all actions
5. Save
6. Close STP
7. Watch the region rebuild in Logic

The only other thing I can think of is the size of the file. This one is about 15 min. long. However, I have worked on similar size files with no issue.

If anyone has any other insights, I appreciate your thoughts. Problems that happen some of the time but not all of the time just drive me up the wall.

Looks like the right steps. I haven't work with anything but short files - well under 15 minutes so if your suspicion of long file length is correct, I wouldn't come across it.