Logic Pro 9 LogicPro9 keystroke commands problem???

#1
Hi everybody!
I have a problem with LogicPro key commands. All of them work, except my own defined commands for Selecting Next and Previous Project. I tried to change to another combination of keys, but it didn`t help. I also tried to reinstall my LogicPro - not complete installation, just inserted LogicPro disc and selected install - the reinstall took about 20 minutes and needed only some of featured discs - but it didn`t help too. Any ideas?

Thanks for all your replies, Frantisek Poborsky
 
#2
Hi everybody!

I have solved the problem with key commands. I have found out the solution after completely new installation of Logic. When you install Logic, it is version 9.0.2. In this version everything works fine, but after you update to the most recent version - 9.1.1., key commands for next and previous project (and maybe some other too) stop working... Maybe some new update will resolve the problem!

Stay well and enjoy, Frantisek
 
Top