Logic Pro 9 Lost Sampletron Tracks "Plug-In Not Available"

Hi All,

I opened a file this evening that I've been working on for a few months and as it was loading a box popped up that read:

Logic Pro: Plug-In "Sampletank 2" Not Available
Logic Pro: Plug-In "Sampletron" Not Available

After the file loaded all of the tracks that I recorded Sampletron with are silent. The I/O box on the channel strip has a line through it and the drop down box that shows my plug-ins does not show Sampletron and Sampletank like it normally does.

A couple things worth mentioning are that I downloaded a demo of Sampletank which is why it shows up in "not available" box above Sampletron. I only used Sampletank a few times and can live without them. Sampletron is not a demo but a purchase. Sampletron as a stand alone works fine.

Any help that allows me to not have to re-record the parts for this file, as well as close to a dozen other "works in progress" would be greatly appreciated!

Thanks in advance and i hope everyone had a great 4th!


Have you tried booting Logic in 32bit mode. This normally should trigger a rescan of newly updated plugins. Once done, you could reboot again Logic in 64bit mode and your plugins normally would also be available again in 64bit mode too.
If that does not work, check in the Audio Unit Manager, the presence and status of your plugins...
Upvote 0
Thank you Atlas. It worked. And I was just about to blame Canada! Joking aside, thank you for taking the time to help me figure this out. You're a mensch. JYA
Upvote 0