Low input levels to and from Logic


Hi all,

At the risk of asking a stupid question :confused:

I've been digging around trying to find other users who may have experienced the same issue but have only spoken to one other person; one of the guys from my audio shop, who has basically left it as an anomily between the MIO hardware/software and Logic.

The recording levels coming into Logic from the MIO are very low. I have to buggerize around with compression and EQ (cooking the signal too much for my liking) to get a decent level into Logic where mostly I'd rather not effect the signal as I'm recording. I'd like to record to 'orange' in the ULN input meters and 'know' that I'm getting a good level through the MIO Consol into Logic. I'm using a ULN-2 Expanded unit with Logic 9 on one of the new iMacs.

What is a warm signal in the MIO channel is very low in Logic and tracks at a normal mixing level in Logic being sent to MIO for 'the treatment' have to be attenuated (a lot) to be at a reasonable working level for the MIO consol.

I've had a look through the preference options in Logic but haven't found an application or function that seems to relate to this.

Any advice would be appreciated.

If I send a tone into the ULN-2's analog in at -12dB and route it into Logic, it measures -12db in Logic. If I then send that signal in Logic back to the ULN-2 it measures -12dB in MIO Console.

Logic's meters have two scales-
Exponential: Provides higher display resolution in the upper range.
Sectional dB-linear: Provides the best possible display resolution across the entire level range.

I'm pretty sure the default is exponential. If you change it to dB-linear, it will be a closer match to the MIO metering. As an example, I've attached screen grabs of a Logic meter in both scales displaying a -12dB signal. In exponential, it looks like the signal is very low. If you add gain to get this meter to "look" right, you're probably going to be peaking close to 0dBfs.

Go to Logic's Display preferences, click on the Mixer tab and change the Scale to "Sectional dB-linear". Logic's meters should now look more like what you're seeing on the ULN-2.



  • Exponential.png
    14.4 KB · Views: 230
  • dB_linear.png
    14.3 KB · Views: 238
That is exactly what I've been looking for. Thanks so much Allen ...and for such a quick and thorough response! Much appreciated.