Metronome muted by track solo

Hi, I've been working a bit recently in a new studio and Logic seems to be set up a bit differently. One thing that I haven't been able to figure out is that when a track or tracks are solo'd, the metronome is muted and is only audible if I un-solo everything.

This is a problem as i often need to solo just a select bunch of tracks with the click for an artist to record to. On my personal logic setup the metronome plays regardless of whether tracks are solo'd or not.

Any ideas on where i can change this setting so that if the metronome is turned on, it will be audible regardless of what tracks are solo'd?

Thanks!
 
Top