Logic Pro X MIDI Port problem.

peterlemer

Logician
In a suite of projects where a couple require MIDI to external module then record the module output back to the project.

Did the first one without any trouble.

Several projects down the line, a second one is driving me crazy.

I can see the MIDI region buzzing away:
I can see the track object is the Port
I can see the Port is connected to Sapphire ( audio interface)
but...

No MIDI is coming out of Sapphire.

I've put a MIDI tester over the Sapphire output, nothing. NOTE: Even when I run the first, previously successful project. Still nothing

I've restarted both iMac and Sapphire.
I've tested the MIDI cable.

What other troubleshooting would you suggest?

pete
 

Attachments

peterlemer

Logician
Thanks CSeye. Yes I do. However this update is important:

We set the AudioMIDI settings to default and
Opened a new song with one Software Instrument track...

and it worked!

We were able to load the current Project, re-loaded our regular AusioiMIDI set.

and it output MIDI as expected,

We reckon that some bug was lurking in the Logic settings that we cleared by opening a New Project.
We changed no settings as such.

Panic over

thanks again

pete
 
Top